Shopping Cart

Como utilizar a função SOMASES no Excel

SOMASES é uma função para somar células que atendem a vários critérios. Essa função pode ser usado para somar valores quando as células correspondentes atendem aos critérios com base em datas, números e texto. A função SOMASES suporta operadores lógicos (<, >, <>, =) e curingas (* ,?) para correspondência parcial.

Antes de mostrar alguns exemplos da função SOMASES, vamos relambrar o conceito da função SOMASE (sem o S no final). Enquanto que com a SOMASES você pode utilizar vários critérios na função, com a fórmula SOMASE você só pode utilizar um único critério. Vamos aos exemplos:


EXEMPLO 1 – SOMASE

Soma as linhas da coluna E somente se na coluna D o status for igual a ATIVO. Como é somente um critério, foi utilizado a função SOMASE.

=SOMASE(D7:D13;”Ativo”;E7:E13)


EXEMPLO 2 – SOMASES (critérios em colunas diferentes)

Soma as linhas da coluna E se as linhas da coluna D forem iguais a ATIVO e as linhas da coluna F forem iguais a SIM. Nesse caso, os dois critérios estão em colunas diferentes.

=SOMASES(E7:E13;D7:D13;”Ativo”;F7:F13;”Sim”)

SOMASES Exemplo 1

EXEMPLO 3 – SOMASES (critérios diferentes na mesma coluna)

Somas as linhas da coluna E se os critérios da coluna D foram iguais a CANCELADO ou Não Renovado.

=SOMA(SOMASES(E7:E13;D7:D13;{“Cancelado”;”Não Renovado”}))

Deixe um comentário

O seu endereço de e-mail não será publicado.

Dashboards profissionais

15 anos de experiência

Vendedores selecionados

Produtos de alta qualidade

Checkout 100% seguro

Mercado Pago checkout